Insight Platform - Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Apr 11, 2017 - 20:02 UTC
Monitoring
The team has deployed a fix for the issue, and service has been restored. We are currently monitoring a delay in event processing. A fix is currently in progress and we expect that normal operations should resume shortly. If you are affected by any such problems and need assistance please contact support@rapid7.com.
Posted Apr 11, 2017 - 18:06 UTC
Identified
The team is currently aware of an issue which is affecting certain Insight Platform pages which have become unresponsive or fail to load. A fix is currently in progress and we expect that normal operations should resume shortly. If you are affected by any such problems and need assistance please contact support@rapid7.com.
Posted Apr 11, 2017 - 17:38 UTC