Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Apr 28, 2017 - 17:10 UTC
Identified
The Insight Platform is currently experiencing a service degradation that we are working to resolve. We will update this status as soon as normal operations have resumed.

Rapid7 Product Management
Posted Apr 28, 2017 - 17:03 UTC