InsightIDR: Some pages are not loading
Incident Report for Rapid7
Resolved
This incident has been resolved. If you are still experiencing issues, please contact support@rapid7.com
Posted Sep 19, 2016 - 14:26 UTC
Identified
The team is currently aware of an issue which is affecting certain InsightIDR pages which have become unresponsive or fail to load. A fix is currently in progress and we hope that the issue should be should be resolved shortly. If you are affected by any such problems please contact support@rapid7.com
Posted Sep 19, 2016 - 13:20 UTC