Logentries: Alerting
Incident Report for Rapid7
Resolved
The issue has been identified and resolved. If you're still having issues, please let us know.
Posted Sep 19, 2016 - 11:23 UTC
Identified
Our Operations team has identified an issue with our Alerting component which resulted in some alerts not being sent from 11:00 UTC.
Posted Sep 19, 2016 - 11:16 UTC