Insight Platform - Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Apr 22, 2017 - 03:53 UTC
Identified
The Insight team is currently aware of an issue which is affecting event processing. A fix is currently in progress and we expect that normal operations should resume shortly. If you are affected by any such problems and need assistance please contact support@rapid7.com.
Posted Apr 21, 2017 - 14:05 UTC