Logentries: Delayed Ingestion
Incident Report for Rapid7
Resolved
This issue is now resolved. Delayed logs should start appearing over the next while. If you continue to see issues please contact support@logentries.com
Posted Apr 10, 2017 - 14:16 UTC
Monitoring
We are currently experiencing delayed ingestion of incoming logs. Our Operations team is currently monitoring the situation. Please contact support@logentries.com for any further details.
Posted Apr 10, 2017 - 14:11 UTC