InsightIDR US - Data Collection Management Slow to Load
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 03:14 UTC
Identified
The team is currently aware of an issue which is affecting data collection management pages which have become slow to load. A fix is currently in progress and we expect that normal operations should resume shortly.
Posted Feb 18, 2020 - 21:52 UTC
This incident affected: InsightIDR (US1) (User Interface).