Insight Agent and Network Traffic Analysis - Scheduled Maintenance
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Apr 03, 2020 - 17:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 02, 2020 - 15:19 UTC
Update
We continue to roll out maintenance updates over the next 48 hours for the Insight Agent and Network Traffic Sensors. During this time you may see a gap in data collection for 1-2 minutes as the updates get applied.
Posted Apr 02, 2020 - 14:10 UTC
Monitoring
We are rolling out maintenance updates over the next 24 hours for the Insight Agent and Network Traffic Sensors. During this time you may see a gap in data collection for 1-2 minutes as the updates get applied.
Posted Apr 01, 2020 - 15:01 UTC
This incident affected: InsightIDR (US1) (Event Collection, Event Processing), InsightIDR (EU) (Event Collection, Event Processing), InsightIDR (CA) (Event Collection, Event Processing), InsightIDR (AU) (Event Collection, Event Processing), and InsightIDR (AP) (Event Collection, Event Processing).