InsightOps EU / Logentries: Delayed Ingestion
Incident Report for Rapid7
Resolved
This incident has been resolved and all data is now available for all customers. We apologise for any inconvenience. Please feel free to reach out to the Rapid7 Support for any enquiry.
Posted Nov 15, 2019 - 12:59 UTC
Identified
Some InsightOps and Logentries customer in the EU region may experience delayed ingestion or temporarily unavailability for a subset of their logs.
Posted Nov 13, 2019 - 12:18 UTC
This incident affected: Log Search (EU) (Event Processing).