InsightAppSec AU - Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Mar 12, 2019 - 21:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2019 - 20:49 UTC
Investigating
The team is currently aware of an issue which is affecting the creation of apps. A fix is currently in progress and we expect that normal operations should resume shortly. If you are affected by any such problems and need assistance please contact support@rapid7.com.
Posted Mar 12, 2019 - 19:59 UTC
This incident affected: InsightAppSec (AU) (User Interface).