Log search may return partial results in US1 region
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 09:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 14, 2021 - 10:37 UTC
Investigating
An issue regarding log search has been identified and we are working on resolving it. Until resolved, log search in US1 region may return partial results.
Posted Jun 14, 2021 - 10:36 UTC
This incident affected: InsightIDR (US1) (User Interface) and Log Search (US1) (User Interface).