Data processing delays in US1
Incident Report for Rapid7
Resolved
The delayed processing has caught up and data is no longer delayed.
Posted May 26, 2022 - 19:35 UTC
Monitoring
Data processing is delayed in the US1 region due to recovery of a failed infrastructure component.
Posted May 26, 2022 - 16:31 UTC
This incident affected: InsightIDR (US1) (Event Processing).