InsightVM / InsightIDR US1 - Agent management pages are not loading for some customers
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 23:37 UTC
Investigating
We are currently investigating an issue that is causing the agent management page to fail to load for some customers in the US1 region. Agents are still collecting and processing data correctly. This issue is only affecting visibility and management of agents.
Posted Sep 22, 2021 - 23:11 UTC
This incident affected: InsightIDR (US1) (User Interface) and InsightVM (US1) (User Interface).