InsightOps (EU) / Logentries / IDR (EU): Searches Failing
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Jan 14, 2019 - 14:24 UTC
Update
We are continuing to investigate this issue.
Posted Jan 14, 2019 - 13:18 UTC
Investigating
We are currently investigating an issue with failing Log Search queries for the EU region.
Posted Jan 14, 2019 - 13:15 UTC
This incident affected: InsightIDR (EU) (User Interface) and Log Search (EU) (User Interface).