InsightVM [All Regions] - Asset and Vulnerability Data Ingestion Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.

Asset and Vulnerability data ingestion has experienced a degradation. A fix is in place to reprocess the data and this process will run over the next few days. If you are seeing outdated information regarding an asset(s) that you have scanned today and wish to see the results immediately, simply rescan the asset and the information will become updated.
Posted Feb 27, 2021 - 01:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2021 - 00:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 26, 2021 - 23:06 UTC
Identified
The issue has been identified and we are working on a fix.
Posted Feb 26, 2021 - 21:04 UTC
This incident affected: InsightVM (EU) (Event Processing), InsightVM (AP) (Event Processing), InsightVM (CA) (Event Processing), InsightVM (AU) (Event Processing), and InsightVM (US1) (Event Processing).