InsightIDR [AU] / InsightVM [AU] Agent Management Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 04:00 UTC
Investigating
We are currently investigating an issue that is preventing the Data Collection Management and Agent Management pages from loading for some InsightIDR and InsightVM customers in our Australia region. We are still receiving and processing data from agents.
Posted Nov 20, 2020 - 03:11 UTC
This incident affected: InsightIDR (AU) (User Interface) and InsightVM (AU) (User Interface).