InsightVM US - Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Sep 13, 2018 - 15:13 UTC
Identified
The team is currently aware of an issue which is causing delays with endpoint assessments for some customers. We are investigating the issue. If you are affected by any such problems and need assistance please contact support@rapid7.com.
Posted Sep 13, 2018 - 14:20 UTC
This incident affected: InsightVM (US1) (Event Processing).