InsightIDR EU - Service Degradation
Incident Report for Rapid7
Resolved
This issue has been resolved and all data is processing normally.
Posted Jan 18, 2021 - 18:23 UTC
Identified
The team is currently aware of an issue which is delaying event processing for some customers in the EU region. No data has been lost. We will keep this status updated as we catch up on the data backlog.
Posted Jan 18, 2021 - 15:08 UTC
This incident affected: InsightIDR (EU) (Event Processing).