InsightOps US - Ingestion degraded
Incident Report for Rapid7
Resolved
The issue has been resolved and the backlog of ingested events has already been processed.
Posted Dec 06, 2017 - 16:02 UTC
Identified
We're currently experiencing ingestion issue on the InsightOps US region. Our engineering team is currently investigating.
Posted Dec 06, 2017 - 15:40 UTC