Data Input Service Experiencing Disruption (tCell)
Incident Report for Rapid7
Resolved
Verified and monitored services health. Brief degradation of service approximately 01:50 (UTC) to 02:05 (UTC). Some agents apparently not reconnecting from customer end. Confirmed restart of agent restores connection.
Posted May 14, 2020 - 07:30 UTC
Monitoring
Data input appears to be functioning correctly.
Posted May 14, 2020 - 05:50 UTC
Investigating
We are currently investigating this issue.
Posted May 14, 2020 - 02:00 UTC
This incident affected: tCell (US) (Event Processing).