Experiencing Collector Down Issues in US3 Region
Incident Report for Rapid7
Resolved
Service has been restored without loss of data. Event processing may be delayed as services recover.
Posted Aug 01, 2022 - 20:04 UTC
Update
We are continuing to investigate this issue.
Posted Aug 01, 2022 - 20:01 UTC
Investigating
InsightIDR is reporting data is not being received from the collectors of several customers in the US3 region. Engineering is actively investigating and an update will be posted as soon as available
Posted Aug 01, 2022 - 19:32 UTC
This incident affected: InsightIDR (US3) (Event Collection).