InsightIDR US - Event process is delayed for some customers
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Oct 17, 2017 - 11:55 UTC
Investigating
We are currently investigating issues in our event processing system. Some customers may experience delayed events.
Posted Oct 17, 2017 - 04:08 UTC