InsightIDR US - Event process is delayed for some customers
Incident Report for Rapid7
Resolved
This incident has been resolved, and all services have resumed normal operation.
Posted Oct 12, 2018 - 15:02 UTC
Identified
We are currently investigating issues in our event processing system. Some customers may experience delayed events.
Posted Oct 12, 2018 - 12:00 UTC
This incident affected: InsightIDR (US1) (User Interface, Event Processing).