InsightIDR US - Endpoint Monitoring Degraded Performance
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Aug 16, 2016 - 20:40 UTC
Identified
Endpoint Monitoring for the Rapid7 Insight Platform including Endpoint Scan Agents and Continuous Endpoint Agents are currently experiencing degraded performance.
Posted Aug 15, 2016 - 20:10 UTC