InsightAppSec - Degraded performance on HTML / PDF reports
Incident Report for Rapid7
Resolved
This incident has been resolved and service has returned to normal.
Posted Dec 04, 2019 - 19:00 UTC
Identified
We are currently experiencing degraded performance on HTML / PDF reports, users exporting large datasets may experience issues. We are aware of the issue and are preparing a fix.
Posted Dec 04, 2019 - 16:02 UTC
This incident affected: InsightAppSec (US1) (User Interface), InsightAppSec (EU) (User Interface), InsightAppSec (CA) (User Interface), InsightAppSec (AU) (User Interface), and InsightAppSec (AP) (User Interface).