Dashboard cards performance
Incident Report for Rapid7
Resolved
The incident has been resolved and dashboards are operating normally.
Posted Oct 05, 2018 - 17:31 UTC
Monitoring
A fix has been deployed and we are actively monitoring the status.
Posted Oct 05, 2018 - 15:25 UTC
Identified
The issue has been identified and a resolution is in progress.
Posted Oct 05, 2018 - 15:14 UTC
Investigating
We are investigating an issue that may slow or interrupt the loading and rendering of certain cards on dashboards.
Posted Oct 05, 2018 - 14:45 UTC
This incident affected: InsightVM (US1) (User Interface).