InsightIDR US - Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 18:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2021 - 05:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2021 - 04:31 UTC
Investigating
The team is currently aware of an issue which is affecting data processing. Alerts may also be delayed. We are currently investigating
Posted Jun 10, 2021 - 03:04 UTC
This incident affected: InsightIDR (US1) (Event Processing).