InsightAppSec EU - Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Mar 20, 2019 - 15:37 UTC
Investigating
The team is currently aware of an issue which is affecting the apps, dashboard and scan activity view. A fix is currently in progress and we expect that normal operations should resume shortly. If you are affected by any such problems and need assistance please contact support@rapid7.com.
Posted Mar 20, 2019 - 14:58 UTC
This incident affected: InsightAppSec (EU) (User Interface).