InsightIDR US - Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 20:13 UTC
Investigating
The team is currently aware of an issue which is affecting certain pages which have become unresponsive or fail to load.
Posted Aug 05, 2020 - 18:31 UTC
This incident affected: InsightIDR (US1) (User Interface).