Logentries: Intermittent API Failures
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Jul 17, 2017 - 18:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2017 - 18:03 UTC
Investigating
We have detected an issue which is causing certain API calls to intermittently fail. Our team is currently investigating the issue. If you are being affected by such symptoms (excessive 500 status codes from Logentries API's) please contact support@logentries.com
Posted Jul 17, 2017 - 13:22 UTC