tCell US1 - Event processing temporarily delayed for some customers
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 20:25 UTC
Update
This incident has been resolved.
Posted Sep 20, 2021 - 20:24 UTC
Investigating
We are currently investigating issues in our event processing system. Some customers may experience delayed events
Posted Sep 20, 2021 - 17:56 UTC
This incident affected: tCell (US1) (Event Processing).