Scheduled Maintenance for SIEM - Collector JRE upgrade (ca-central-1, ap-southeast-2, ap-northeast-1)

Scheduled for Aug 11, 10:00 - 19:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 06, 2026 - 13:19 UTC

Scheduled

We will be performing scheduled maintenance on SIEM/Collectors on 11/08/2026 10:00 AM UTC - 11/08/2026 19:00 PM UTC. During this time, customers may experience collector restarting and temporary stopping of collection.

Impact: collection stopping on all collector based sources for 5-10 minutes.
Worst case scenario: Collector goes offline until manual intervention

We appreciate your patience and understanding as we work to improve the reliability and performance of our services.
Posted Aug 06, 2026 - 13:16 UTC
This scheduled maintenance affects: SIEM (AP) (Data Processing), SIEM (AU) (Data Processing), and SIEM (CA) (Data Processing).