[InsightVM] US: Web User Interface Unavailable
Incident Report for Rapid7
Resolved
Access to the web user interface of InsightVM through insight.rapid7.com is restored.
Posted about 2 months ago. Jul 29, 2019 - 23:14 UTC
Identified
We are currently working on restoring access to the web user interface of InsightVM through insight.rapid7.com. InsightVM access remains available by navigating to the Security Console.
Posted about 2 months ago. Jul 29, 2019 - 22:56 UTC
This incident affected: InsightVM (US) (User Interface).