Command Platform Dashboard Degradition

Incident Report for Rapid7

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 14:23 UTC

Monitoring

Services have returned to normal. Our team will continue to monitor to ensure stability.
Posted Sep 16, 2026 - 14:00 UTC

Investigating

We are currently investigating a degradation with Command Platform Dashboard Experiences for Exposure Management and Detection and Response.
Posted Sep 16, 2026 - 13:51 UTC
This incident affected: SIEM (US1) (User Interface) and Vulnerability Management (US1) (User Interface).