Command Platform Login Inaccessible

Incident Report for Rapid7

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 19:59 UTC

Monitoring

We have recovered, and login is now accessible across all regions we continue to monitor the situation.
Posted Mar 13, 2026 - 18:31 UTC

Investigating

We are currently investigating an issue impacting log-in to the Command Platform.
Posted Mar 13, 2026 - 17:59 UTC
This incident affected: SIEM (US1) (User Interface), SIEM (EU) (User Interface), Log Management (EU) (User Interface), Vulnerability Management (US1) (User Interface), Vulnerability Management (EU) (User Interface), Log Management (US1) (User Interface), Application Security (US1) (User Interface), Application Security (EU) (User Interface), Vulnerability Management (AP) (User Interface), SIEM (CA) (User Interface), SIEM (AU) (User Interface), Log Management (CA) (User Interface), Log Management (AU) (User Interface), Vulnerability Management (CA) (User Interface), Vulnerability Management (AU) (User Interface), Application Security (CA) (User Interface), Application Security (AU) (User Interface), Automation (US1) (User Interface), Automation (EU) (User Interface), Automation (CA) (User Interface), Automation (AU) (User Interface), SIEM (AP) (User Interface), Log Management (AP) (User Interface), Application Security (AP) (User Interface), Automation (AP) (User Interface, Data Processing), SIEM (US2) (User Interface), SIEM (US3) (User Interface), Log Management (US2) (User Interface), Log Management (US3) (User Interface), Application Security (US2) (User Interface), Application Security (US3) (User Interface), Vulnerability Management (US2) (User Interface), Vulnerability Management (US3) (User Interface), Automation (US2) (User Interface), Automation (US3) (User Interface), Cloud Security (US1) (User Interface), Cloud Security (AP) (User Interface), Cloud Security (AU) (User Interface), Cloud Security (EU) (User Interface), Cloud Security (US2) (User Interface), Cloud Security (US3) (User Interface), Cloud Security (CA) (User Interface), Application Security (APS2) (User Interface), Application Security (ME1) (User Interface, Data Processing), Automation (APS2) (User Interface), Automation (ME1) (User Interface), Cloud Security (APS2) (User Interface), Cloud Security (ME1) (User Interface), Vulnerability Management (APS2) (User Interface), Vulnerability Management (ME1) (User Interface), Attack Surface Management (US1) (User Interface), Attack Surface Management (US2) (User Interface), Attack Surface Management (US3) (User Interface), Attack Surface Management (CA) (User Interface), Attack Surface Management (EU) (User Interface), Attack Surface Management (AP) (User Interface), Attack Surface Management (AU) (User Interface), Attack Surface Management (APS2) (User Interface), Attack Surface Management (ME1) (User Interface), Digital Risk Protection (EU) (User Interface), Digital Risk Protection (US) (User Interface), Digital Risk Protection (AP) (User Interface), Digital Risk Protection (CA) (User Interface), Digital Risk Protection (AU) (User Interface), Threat Intelligence (EU) (User Interface), Threat Intelligence (US) (User Interface), Threat Intelligence (AP) (User Interface), Threat Intelligence (CA) (User Interface), Threat Intelligence (AU) (User Interface), and Nexpose Console Updates and License Activation.