Errors With Investigation Comments

Incident Report for Rapid7

Resolved

This incident has been resolved.
Posted May 21, 2026 - 16:02 UTC

Monitoring

We are aware of an issue that presented with viewing and adding comments to SIEM investigations. Our engineering has identified the issue and implemented a solution. We are actively monitoring performance.
Posted May 21, 2026 - 15:49 UTC
This incident affected: SIEM (US1) (User Interface), SIEM (EU) (User Interface), SIEM (CA) (User Interface), SIEM (AU) (User Interface), SIEM (US2) (User Interface), and SIEM (US3) (User Interface).