InsightIDR & InsightOps (AU & US): Delayed Alerts
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted May 21, 2020 - 14:10 UTC
Update
For InsightIDR and InsightOps in the Australia region alerts are currently operating as normal. However a subset of alerts between April 30th and May 11th have been delayed and are currently being reprocessed. As part of this reprocessing you may see some duplicate alerts.
Posted May 20, 2020 - 14:15 UTC
Update
The alerts for InsightIDR and InsightOps in the US region have been processed and customer defined alerts are currently operating as normal.
Posted May 20, 2020 - 14:12 UTC
Identified
We identified the issue with InsightIDR and InsightOps in our Australia and US regions causing some customer defined alerts to be delayed. The alerts are currently re-processed and customers may receive delayed alerts.
Posted May 20, 2020 - 10:38 UTC
Investigating
We are investigating an issue with InsightIDR and InsightOps in our Australia and US regions which is causing some customer defined alerts to be delayed. Builtin alerts and detections are not impacted by this incident and continue to be delivered normally.
Posted May 19, 2020 - 22:33 UTC
This incident affected: Log Search (US1) (Alerting), Log Search (AU) (Alerting), InsightIDR (US1) (Event Processing), and InsightIDR (AU) (Event Processing).