InsightIDR US - Event process is delayed for some customers
Incident Report for Rapid7
Resolved
Updates have been applied and all systems are caught up on backlogged events and running normally.
Posted Jan 25, 2018 - 13:03 UTC
Investigating
We are currently investigating issues in our event processing system. Some customers may experience delayed events.
Posted Jan 19, 2018 - 15:26 UTC