IDR/OPS - Log Search not loading in EU
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Oct 28, 2019 - 11:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2019 - 11:40 UTC
Investigating
We are currently investigating an issue which is preventing log search from loading within InsightIDR and InsightOps in our European region.
Posted Oct 28, 2019 - 11:02 UTC
This incident affected: InsightOps (EU) / Logentries (User Interface) and InsightIDR (EU) (User Interface).