InsightVM - Agent-based policy service degradation
Incident Report for Rapid7
Resolved
The necessary actions to address the undesirable results have been completed, and as a result, this incident has been resolved. If you have further questions, please reach out to our support team.
Posted Jun 02, 2023 - 22:29 UTC
Update
The fix implemented last week for agent-based policy assessments resolved the issue. The remediation of unwanted results is ongoing. We will continue to monitor for issues.
Posted Apr 25, 2023 - 22:28 UTC
Monitoring
Our teams have implemented a fix and Agent-based policy assessments are now running as expected. We are currently working to clean up unrequested policies ran on April 17th.
Posted Apr 19, 2023 - 14:26 UTC
Identified
The issue has been identified and our team is working on releasing a fix. If you have any further questions, please feel free to reach out to Rapid7 Support.
Posted Apr 18, 2023 - 17:12 UTC
Investigating
We are currently investigating an issue affecting Agent-based Policy.

During this time, new assessments will not take place. We’ll continue to update the status of this issue as our investigation progresses
Posted Apr 18, 2023 - 14:39 UTC
This incident affected: InsightVM (EU) (Event Processing), InsightVM (AP) (Event Processing), InsightVM (CA) (Event Processing), InsightVM (AU) (Event Processing), InsightVM (US2) (Event Processing), InsightVM (US3) (Event Processing), and InsightVM (US1) (Event Processing).