Exposure Command Degradation

Incident Report for Rapid7

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 22:40 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 03, 2026 - 22:37 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 03, 2026 - 22:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2026 - 22:33 UTC

Identified

We are currently investigating an issue affecting Exposure Command Platform Experiences. Customers may experience latency and errors.

Our engineering teams are actively monitoring a related vendor issue and focused on restoring normal service.

Updates will be posted here as they become available.
Posted Sep 03, 2026 - 22:31 UTC
This incident affected: Vulnerability Management (US2) (User Interface, Data Processing) and Cloud Security (US2) (User Interface).