InsightIDR US - Event process is delayed for some customers
Incident Report for Rapid7
Resolved
This incident has been resolved and data is processing normally.
Posted about 1 month ago. Aug 07, 2019 - 17:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Aug 07, 2019 - 11:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Aug 07, 2019 - 00:30 UTC
Investigating
We are currently investigating issues in our event processing system. Some customers may experience delayed events.
Posted about 1 month ago. Aug 06, 2019 - 22:22 UTC
This incident affected: InsightIDR (CA) (Event Processing), InsightIDR (EU) (Event Processing), and InsightIDR (US) (Event Processing).