IDR - Delays in Log Search Data (EU)

Incident Report for Rapid7

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 10:00 UTC

Monitoring

Engineering teams have identified the cause and have taken measures to remediate.
Posted Oct 28, 2025 - 01:53 UTC

Identified

We’ve identified an issue causing delays in log search data for some customers. Alert delivery remains unaffected. Our engineering team is actively investigating the issue.
Posted Oct 28, 2025 - 01:41 UTC
This incident affected: InsightIDR (EU) (Event Processing).