Insight IDR - Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 00:46 UTC
Monitoring
We have fixed the issue and monitoring our infrastructure as normal data processing resumes.
Posted Oct 08, 2020 - 20:36 UTC
Investigating
We are currently investigating an issue that is causing logs from appearing in log search for an extended period of time. We will provide updates as they become available.
Posted Oct 08, 2020 - 18:49 UTC
This incident affected: InsightIDR (US1) (Event Processing).