InsightOps - Inconsistent Search Results
Incident Report for Rapid7
Resolved
The incident has been resolved.
Posted 6 months ago. Apr 16, 2019 - 12:53 UTC
Monitoring
We believe the issue is resolved and search results are consistently returned now. We'll monitor the system going forward.
Posted 6 months ago. Apr 16, 2019 - 12:02 UTC
Identified
The issue has been identified and a fix implemented. Search result should now be displayed correctly, monitoring and validation of the fix is ongoing.
Posted 6 months ago. Apr 16, 2019 - 11:49 UTC
Investigating
We are currently investigating inconsistent search results in InsightOps & InsightIDR Logsearch. This only affects search.
Posted 6 months ago. Apr 16, 2019 - 10:33 UTC
This incident affected: InsightOps (EU) / Logentries (User Interface).