Command Platform degradation

Incident Report for Rapid7

Resolved

The issue impacting the user interface of Rapid7 products has been fully resolved.

Customers should now be able to log in and use the platform as expected.

Thank you for your patience while we worked to restore functionality. If you continue to experience any issues, please don’t hesitate to contact our support team.
Posted Apr 11, 2025 - 16:34 UTC

Monitoring

We’ve resolved the issue impacting the user interface of Rapid7 products, and service has been fully restored.

Customers should now be able to log in and use the platform as expected.

Our team is actively monitoring the service to ensure continued stability. If you continue to experience any issues, please don’t hesitate to contact our support team.

Thank you for your patience while we worked to restore functionality.
Posted Apr 11, 2025 - 16:20 UTC

Update

We are currently experiencing a service disruption impacting access to Rapid7 products. Customers may be unable to log in or use our platform during this time.

Our engineering team is actively investigating the issue and working to restore full functionality as quickly as possible.

We'll continue to provide updates as we make progress.

Thank you for your patience.
Posted Apr 11, 2025 - 16:13 UTC

Update

We are continuing to investigate this issue.
Posted Apr 11, 2025 - 15:58 UTC

Investigating

We are currently investigating this issue.
Posted Apr 11, 2025 - 15:39 UTC
This incident affected: InsightIDR (US1) (User Interface), InsightIDR (EU) (User Interface), Log Search (EU) (User Interface), InsightVM (US1) (User Interface), InsightVM (EU) (User Interface), Log Search (US1) (User Interface), InsightAppSec (US1) (User Interface), InsightAppSec (EU) (User Interface), InsightVM (AP) (User Interface), InsightIDR (CA) (User Interface), InsightIDR (AU) (User Interface), Log Search (CA) (User Interface), Log Search (AU) (User Interface), InsightVM (CA) (User Interface), InsightVM (AU) (User Interface), InsightAppSec (CA) (User Interface), InsightAppSec (AU) (User Interface), InsightConnect (US1) (User Interface), InsightConnect (EU) (User Interface), InsightConnect (CA) (User Interface), InsightConnect (AU) (User Interface), InsightIDR (AP) (User Interface), Log Search (AP) (User Interface), InsightAppSec (AP) (User Interface), InsightConnect (AP) (User Interface), InsightIDR (US2) (User Interface), InsightIDR (US3) (User Interface), Log Search (US2) (User Interface), Log Search (US3) (User Interface), InsightAppSec (US2) (User Interface), InsightAppSec (US3) (User Interface), InsightVM (US2) (User Interface), InsightVM (US3) (User Interface), InsightConnect (US2) (User Interface), InsightConnect (US3) (User Interface), InsightCloudSec (US1) (User Interface), InsightCloudSec (AP) (User Interface), InsightCloudSec (AU) (User Interface), InsightCloudSec (EU) (User Interface), InsightCloudSec (US2) (User Interface), InsightCloudSec (US3) (User Interface), InsightCloudSec (CA) (User Interface), and Surface Command (US1).