Completed
The scheduled maintenance has been completed.
Posted Apr 16, 2026 - 09:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 16, 2026 - 08:00 UTC
Scheduled
We will be undergoing scheduled maintenance at this time. All products and services will remain operational but during the window some users may need to re-authenticate with the platform.
Posted Apr 15, 2026 - 09:05 UTC
This scheduled maintenance affected: SIEM (US1) (User Interface, Data Processing), SIEM (EU) (User Interface, Data Processing), Log Management (EU) (User Interface, Data Processing), Vulnerability Management (US1) (User Interface, Data Processing), Vulnerability Management (EU) (User Interface, Data Processing), Log Management (US1) (User Interface, Data Processing), Application Security (US1) (User Interface, Data Processing), Application Security (EU) (User Interface, Data Processing), Vulnerability Management (AP) (User Interface, Data Processing), SIEM (CA) (User Interface, Data Processing), SIEM (AU) (User Interface, Data Processing), Log Management (CA) (User Interface, Data Processing), Log Management (AU) (User Interface, Data Processing), Vulnerability Management (CA) (User Interface, Data Processing), Vulnerability Management (AU) (User Interface, Data Processing), Application Security (CA) (User Interface, Data Processing), Application Security (AU) (User Interface, Data Processing), Automation (US1) (User Interface, Data Processing), Automation (EU) (User Interface, Data Processing), Automation (CA) (User Interface, Data Processing), Automation (AU) (User Interface, Data Processing), SIEM (AP) (User Interface, Data Processing), Log Management (AP) (User Interface, Data Processing), Application Security (AP) (User Interface, Data Processing), Automation (AP) (User Interface, Data Processing), SIEM (US2) (User Interface, Data Processing), SIEM (US3) (User Interface, Data Processing), Log Management (US2) (User Interface, Data Processing), Log Management (US3) (User Interface, Data Processing), Application Security (US2) (User Interface, Data Processing), Application Security (US3) (User Interface, Data Processing), Vulnerability Management (US2) (User Interface, Data Processing), Vulnerability Management (US3) (User Interface, Data Processing), Automation (US2) (User Interface, Data Processing), Automation (US3) (User Interface, Data Processing), Cloud Security (US1) (User Interface, Data Processing), Cloud Security (AP) (User Interface, Data Processing), Cloud Security (AU) (User Interface, Data Processing), Cloud Security (EU) (User Interface, Data Processing), Cloud Security (US2) (User Interface, Data Processing), Cloud Security (US3) (User Interface, Data Processing), Cloud Security (CA) (User Interface, Data Processing), Hosted InsightVM (Maintenance Group 1, Maintenance Group 2, Maintenance Group 3, Maintenance Group 4, Maintenance Group 5, Maintenance Group 6), Application Security (APS2) (User Interface, Data Processing), Application Security (ME1) (User Interface, Data Processing), Automation (APS2) (User Interface, Data Processing), Automation (ME1) (User Interface, Data Processing), Cloud Security (APS2) (User Interface, Data Processing), Cloud Security (ME1) (User Interface, Data Processing), Vulnerability Management (APS2) (User Interface, Data Processing), Vulnerability Management (ME1) (User Interface, Data Processing), Vector Command (APS2) (Data Processing), Vector Command (ME1) (Data Processing), Attack Surface Management (US1) (User Interface, Data Processing), Attack Surface Management (US2) (User Interface, Data Processing), Attack Surface Management (US3) (User Interface, Data Processing), Attack Surface Management (CA) (User Interface, Data Processing), Attack Surface Management (EU) (User Interface, Data Processing), Attack Surface Management (AP) (User Interface, Data Processing), Attack Surface Management (AU) (User Interface, Data Processing), Attack Surface Management (APS2) (User Interface, Data Processing), Attack Surface Management (ME1) (User Interface, Data Processing), Digital Risk Protection (EU) (User Interface, Data Processing), Digital Risk Protection (US) (User Interface, Data Processing), Digital Risk Protection (AP) (User Interface, Data Processing), Digital Risk Protection (CA) (User Interface, Data Processing), Digital Risk Protection (AU) (User Interface, Data Processing), Threat Intelligence (EU) (User Interface, Data Processing), Threat Intelligence (US) (User Interface, Data Processing), Threat Intelligence (AP) (User Interface, Data Processing), Threat Intelligence (CA) (User Interface, Data Processing), Threat Intelligence (AU) (User Interface, Data Processing), Vector Command (AU) (Data Processing), Vector Command (CA) (Data Processing), Vector Command (AP) (Data Processing), Vector Command (US) (Data Processing), Vector Command (EU) (Data Processing), and Nexpose Console Updates and License Activation.