InsightIDR US - Event collection is delayed for some customers
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 16, 2019 - 15:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Apr 16, 2019 - 15:31 UTC
Identified
We are currently investigating issues in our event processing system. Some customers may experience delayed events.
Posted 6 months ago. Apr 16, 2019 - 13:51 UTC
This incident affected: InsightIDR (US) (Event Collection, Event Processing).