InsightConnect US - Service degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 19:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2020 - 18:23 UTC
Investigating
We are currently investigating this issue.
Posted Jul 09, 2020 - 17:38 UTC
This incident affected: InsightConnect (US) (User Interface, Workflow Execution, API).