Agent Management US1 - Service Degradation for Search
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 15:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2021 - 15:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 23, 2021 - 14:24 UTC
Investigating
We are currently investigating an issue with search in Agent Management in the US1 region. The search bar and filter panel for some users may be affected.
Posted Nov 23, 2021 - 14:18 UTC